Skip to content

Technical requirements

Use personal laptop

Start with mandatory software

Install .NET 6 SDK and JetBrains Rider.
dotnet.microsoft.com
jetbrains.com/rider

Software needed (at some point, probably)

  • .NET 6
  • JetBrains Rider
  • Visual Studio
  • Visual Studio Code
  • Postman
  • Telerik Fiddler
  • MariaDB/MySql
  • MS Sql
  • Node.js
  • TypeScript
  • Aurelia CLI
  • Docker Desktop